AccueilCalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion
pour éviter de multiplier les même sujets ou tout simplement rechercher des informations utilisez la fonction "RECHERCHE" du forum
Respectez la Charte du Forum et n'oubliez pas de vous présenter

Partagez | 
 

 Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4, 5, 6, 7, 8  Suivant
AuteurMessage
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Ven 30 Mai - 12:43

Bonjour à tous !!! je part en vacance dans 1 mois et j'ai un gros problème avec mon meriva !!!

chaque dimanche je prend l'autoroute a 130-140kms/h et au bout d'un moment elle se met en mode dégradé a 3000trs 100-110kms/h max :s " chaque dimanche quand je pousse " .

j'ai changé la vanne EGR il y a peu
j'ai changé la sonde lambda après cata
mon canyster n'est plus alimenté " pas d'ouverture , il est toujours fermé "
j'ai l'OPCOM avec quelques défaut dont je n'y comprend rien !!

Merci d'avance !! si vous voulais je vous met le diag OP-COM Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Ven 30 Mai - 15:10

Salut !
Je pense que l'on pourra mieux t'aider si tu indiques les codes erreurs que tu as trouvé.
D'instinct, je pense au débimètre... ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
squinou
Mega Meriviste
Mega Meriviste
avatar

Masculin
Nombre de messages : 1327
Age : 49
Localisation : aillant sur tholon (89)
Date d'inscription : 09/04/2008

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Ven 30 Mai - 15:43

Beber69 a écrit:
Salut !
Je pense que l'on pourra mieux t'aider si tu indiques les codes erreurs que tu as trouvé.
D'instinct, je pense au débimètre... ;-)

effectivement, j'aurais commencé par le débitmètre aussi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.orange.fr/jeanluc.desquines/index.html
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Ven 30 Mai - 17:21

Merci !!! je met ca de suite Wink

la 1.6 16v 100ch " z16xe " n'a pas de débitmètre d'air mais juste une sonde de température .

et les code défaut moteur sont :

P0571 - Brake-Light Switch Circuit Incorrect Signal
(04) - Not present

P0607 - Knock Signal Circuit
(00) - Not present

P0443 - Fuel Tank Ventilation Valve Voltage Low
(04) - Not present

P0136 - O2 Sensor 2 Open Circuit
(04) - Present

j'ai remplacer la vanne egr il y a peut et la sonde lambda 2 la semaine dernière " rien n'y fait "
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Ven 30 Mai - 21:07

Le code P0136 t'indique que la sonde Lambda 2 ne renvoie pas d'info.
Tu sais s'il y a 2 sondes lambda sur ton auto ? (genre une avant le cata et une autre derrière...)

Sinon, le truc tout con... si ça se trouve c'est le connecteur qui est oxydé, essaie de mettre du nettoyant contact électrique dans le connecteur, puis branche-débranche-rebranche plusieurs fois pour refaire le contact ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Sam 31 Mai - 10:48

j'ai bien deux sondes lambda Wink une en sortie collecteur et une en sortie catalyseur !!! j'ai changé celle après catalyseur mais rien n'y fait .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Sam 31 Mai - 11:11

Les 2 sondes doivent être différentes, ils t'ont bien vendue la bonne ?
T'as essayé de nettoyer les connecteurs ?

Essaie aussi de la débrancher et va faire un tour pour voir si tu sens une différence.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Dim 1 Juin - 10:40

Ils m'ont bien envoyé la bonne !!! en même temps c'est une universel sans la connectique :s j'ai du coupé l'ancienne et raccorder la fiche sur la nouvelle gris gris ; noir noir ; blanc blanc et blanc blanc . je vais essayer de la débrancher pour voir !!!! on verra bien

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
squinou
Mega Meriviste
Mega Meriviste
avatar

Masculin
Nombre de messages : 1327
Age : 49
Localisation : aillant sur tholon (89)
Date d'inscription : 09/04/2008

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Dim 1 Juin - 10:51

il peut y avoir un problème de contact , car apparemment tu as beaucoup de problèmes électriques
d'après ce qu'on peut lire
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.orange.fr/jeanluc.desquines/index.html
squinou
Mega Meriviste
Mega Meriviste
avatar

Masculin
Nombre de messages : 1327
Age : 49
Localisation : aillant sur tholon (89)
Date d'inscription : 09/04/2008

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Dim 1 Juin - 10:52

piout62 a écrit:
Ils m'ont bien envoyé la bonne !!! en même temps c'est une universel sans la connectique :s j'ai du coupé l'ancienne et raccorder la fiche sur la nouvelle gris gris ; noir noir ; blanc blanc et blanc blanc . je vais essayer de la débrancher pour voir !!!! on verra bien


vérifie ton repiquage en même temps Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.orange.fr/jeanluc.desquines/index.html
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Dim 1 Juin - 20:44

Re salut !! j'ai du nouveau enfin j'ai refait des test a l'op-com car elle c'est encore mise en mode dégradé sur l'autoroute . j'ai le bilan complet des test :

Measuring blocks information:

Battery Voltage,14.0 V
Main Relay,Active
Fuel Pump Relay,Active
APP Sensor 1 (Accelerator Pedal Position),0.96 V
APP Sensor 2 (Accelerator Pedal Position),0.47 V
Calculated Pedal Position,0 %
APP at Idle Position (Accelerator Pedal Position),Active
TP Sensor 1 (Throttle Position),0.53 V
TP Sensor 2 (Throttle Position),4.47 V
Calculated Throttle Position,6 %
Throttle Position,Idle
Engine Speed,796 RPM
MAP Sensor (Manifold Absolute Pressure),1.01 V
MAP Sensor (Manifold Absolute Pressure),29 kPa
Coolant Temperature,1.85 V
Coolant Temperature,97 °C
Intake Air Temperature,4.00 V
Intake Air Temperature,14 °C
Tank Sensor,5.32 V
Tank Sensor,16 L
Park/Neutral Switch,R-D-3-2-1 12V
Oil Pressure,Normal
A/C Information Switch (Air Conditioning),Inactive
A/C Pressure (Air Conditioning),1.2 V
A/C Pressure (Air Conditioning),760 kPa
Brake Switch 1,Inactive
Brake Switch 2,Inactive
Clutch Switch,Not Programmed
Vehicle Speed,0 km/h
Cruise Control Tip Switch,Not Programmed
Cruise Control,Not Programmed
Vehicle Speed in Cruise Control Range,Not Programmed
EGR Valve (Exhaust-Gas Recirculation),Inactive
EGR Position Command (Exhaust- Gas Recirculation),0 %
EGR Position Feedback (Exhaust Gas Recirculation),0.96 V
Fuel Tank Ventilation Valve,0 %
Knock Control,Inactive
B1S1 O2 Sensor Heater (Bank 1 Sensor 1),Active
B1S1 O2 Sensor (Bank 1 Sensor 1),121 mV
B1S1 Air/Fuel Ratio (Bank 1 Sensor 1),Lean
B1S2 O2 Sensor Heater (Bank 1 Sensor 2),Active
B1S2 O2 Sensor (Bank 1 Sensor 2),455 mV
B1S2 Air/Fuel Ratio (Bank 1 Sensor 2),Lean
O2 Sensor Loop,Closed
B1 Long Term Fuel Trim (Bank 1),12
B1 Short Term Fuel Trim (Bank 1),-1
Requested Torque (Automatic Transmission),204 Nm
A/C Cutoff Mode (Air Conditioning),System OK
A/C Relay (Air Conditioning),Inactive
Fan Relay 1,Inactive
Fan Relay 2,Inactive
Fan Relay 3,Inactive
Malfunction Indicator (MI),Off
Service Vehicle Soon (SVS) Indicator,Off
Oil Level,Low
Engine Oil Level Status,Okay
Engine Speed,796 RPM
Desired Idle Speed,775 RPM
Idle Speed Offset,Inactive
Ignition Dwell Angle,2.2 ms
Injector Time,2.6 ms
Ignition Spark Angle,4.2 °CA
Knock Retard Cylinder 1,0 °CA
Knock Retard Cylinder 2,1 °CA
Knock Retard Cylinder 3,2 °CA
Knock Retard Cylinder 4,2 °CA
Ignition Status,On 12V
ETC Limp Home Mode (Electronic Throttle Control),Reduced Power
Total Misfire,0
Dec. Fuel Cutoff (Deceleration),Active
Fuel Tank Ventilation Valve,Inactive
Immobiliser Function Programmed,Yes
Security Wait Time,- - -
BCM: Vehicle-ID is programmed (Body Control Module),Yes
Instrument: Vehicle-ID is programmed,Yes
BCM: Status of Vehicle-ID (Body Control Module),Okay
Instrument: Status of Vehicle-ID,Okay

j'ai toujours le :
P0607 - Knock Signal Circuit
(00) - Present

P0136 - O2 Sensor 2 Open Circuit
(04) - Present

B3045 - Anti Theft Signal Voltage Low
(00) - Present

j'ai fait pas mal de test moteur en marche, en mode test le canister fonctionne " il s'ouvre et ce ferme correctement " et quand j'active la vanne egr le moteur cale !!! " la vanne egr est neuve et condamné avec une plaque en alu " .

a votre avis es ce normal !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
squinou
Mega Meriviste
Mega Meriviste
avatar

Masculin
Nombre de messages : 1327
Age : 49
Localisation : aillant sur tholon (89)
Date d'inscription : 09/04/2008

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Dim 1 Juin - 21:49

pour cette histoire de vanne egr bloquée , il ne faut pas faire une reprog ou shunté quelque chose?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.orange.fr/jeanluc.desquines/index.html
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Dim 1 Juin - 22:27

Excellent ton boîtier !! Tu l'as trouvé où ?

Sinon, y a un truc étrange : OIL LEVEL LOW
T'as vérifié ton niveau ?
Si ça se trouve la voiture se met en "sécurité"...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Lun 2 Juin - 0:27

Merci !!!! pour le boitier OP-COM je l'ai eu sur E*B*A*Y pour la somme de 25e ;)je t'envoi le lien si tu veut ???

ensuite mon niveau d'huile est bon j'ai fait ma vidange le mois dernier :)et le voyant ne s'allume pas
peut être que le capteur est naze ??? mais ou se trouve t-il enfin c'est le quel " y'en a tellement "

et pour la vanne egr j'ai juste mis une plaque en alu qui bouche l'orifice mais n'empêche pas de faire fonctionner la vanne par contre quand je l'active avec l'op-com la voiture broute et cale !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Lun 2 Juin - 8:31

Pour le lien, je veux bien ^^

Pour le capteur, je t'avoue que je saurais pas te dire lequel...

Et pour la sonde, tu as essayé de la débrancher pour voir ?

Bon courage !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Lun 2 Juin - 10:12

aujourd'hui je vais testé la sonde lambda " broche véhicule et broche sonde " je vais peut être aussi vérifier si le cata n'est pas bouché et pour le lien je te l'envois en mp Wink bonne journée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Lun 2 Juin - 11:30

Bilan !!! entre les fils de la résistance de chauffe de la sonde lambda 2 j'ai 3.5 ohms et entre le gris et le noir j'ai rien " normal "

j'ai vérifié le cata en aval il a l'air nickel et libère bien les gaz

et pour le niveau d'huile low j'ai une fuite au capteur " il y a plein d'huile sur la connectique "

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
squinou
Mega Meriviste
Mega Meriviste
avatar

Masculin
Nombre de messages : 1327
Age : 49
Localisation : aillant sur tholon (89)
Date d'inscription : 09/04/2008

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Lun 2 Juin - 14:46

piout62 a écrit:


et pour la vanne egr j'ai juste mis une plaque en alu qui bouche l'orifice mais n'empêche pas de faire fonctionner la vanne par contre quand je l'active avec l'op-com la voiture broute et cale !!!

Normal , il n'y a plus les bonnes infos puisque il n'y a pas de gaz qui passe enfin c'est ce que j'en pense,
faudrait essayer dans la plaque en alu
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.orange.fr/jeanluc.desquines/index.html
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Lun 2 Juin - 14:56

En gros !!! tu veut que j'enlève la plaque alors que ca a toujours fonctionné comme ca !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
squinou
Mega Meriviste
Mega Meriviste
avatar

Masculin
Nombre de messages : 1327
Age : 49
Localisation : aillant sur tholon (89)
Date d'inscription : 09/04/2008

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Mar 3 Juin - 15:30

non si ça fonctionnait comme ça, j'essaie juste de comprendre l'intérêt d'une egr neuve obstruée !

et en même temps ,je cherche une solution à ton problème .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.orange.fr/jeanluc.desquines/index.html
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Mar 3 Juin - 23:29

Moi c'est le "knock signal" qui me chagrine maintenant.
Tu as changé de carburant récemment ? Ou les bougies peut-être ?
Ceci dit, je ne sais pas si le cliquetis peut faire passer en mode dégradé ou non...
Mais ce que je sais, c'est que des bougies avec un mauvais indice ou du carburant avec un mauvais indice d'octane peut causer du cliquetis.

Accroche-toi on va finir par trouver ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Mer 4 Juin - 9:18

Alors !!! j'ai eu la voiture en novembre 2012 . j'ai changé les bougies par précaution après l'achat et j'ai toujours roulé au SP95 sinon dernièrement j'ai fait egr avec plaque d'obturation , vidange + tous les filtre " essence huile air habitacle " , sonde lambda après cata et si tu a bien remarqué sur le bilan de ma voiture , la température de l'air est de 14° car j'ai installer une puce qui simule 14° en gros de l'air " c'est peut être a cause de ca !!! " mais j'y crois pas trop elle me le fessais déjà sans . Bref je viens de commander la sonde lambda avant catalyseur et on verra bien ca ne lui fera peut être pas de mal et aussi les disques et plaquette arrière en Brembo " rien a voir mais ce sera fait Wink "

merci de vous intéressez a mon problème Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Mer 4 Juin - 10:29

SP95 ou SP95-E10 ?

Super les freins en Brembo What a Face
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
piout62
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 142
Age : 31
Localisation : 62 pas de calais
Date d'inscription : 30/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Mer 4 Juin - 22:34

Je met du sp95 depuis toujours Wink un coup de temps en temps du e10 quand y'a pas de normal mais je vois pas la différence a part le prix lol!!!

j'ai mis du Brembo a l'avant donc idem a l'arrière Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Beber69
Petit Meriviste
Petit Meriviste
avatar

Masculin
Nombre de messages : 137
Age : 35
Localisation : Oullins (69)
Date d'inscription : 27/05/2014

MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   Ven 6 Juin - 23:20

Salut !

J'ai fait des recherches pour toi et j'ai trouvé un cas similaire au tien sur le même moteur.
Faudrait que tu essaies de changer la sonde de température d'eau qui donne l'info au calculateur.
Une chance sur 2 que ça règle le pb, et en plus ç coûte pas cher ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!   

Revenir en haut Aller en bas
 
Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 8Aller à la page : 1, 2, 3, 4, 5, 6, 7, 8  Suivant
 Sujets similaires
-
» Opel meriva 1.6 16v "z16xe" en mode degradé sur autoroute !!
» Opel Meriva 1.6 - Capteur arbre a came
» Vend calandre pour Opel Meriva modele 2005 en tres bon etat
» opel meriva un peut plier lol
» [Réservé] Opel Meriva 1.6 Cosmo 2004 43Mkm

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
MERIVA CONCEPT :: Meriva en général :: Problèmes-
Sauter vers: